古代遺跡発掘

投稿者 nanki 2007-05-17 04:17:00 GMT

ずいぶんと昔に書いたコードを、最新のRailsに移植してみようか、と思って見てみると、

# in config/environment.rb

require_gem 'rails', '= 0.12.1'

さらに古い地層には、CGIKitで書かれた先Rails時代のコードが・・・。

3 日坊主日記 Rails 0.12.1 -> 0.13.0

完全な後方互換性? んなわけないって! ;)

はい、先生。

This entry was posted on 2007-05-17 04:17:00 GMT and カテゴリ , . You can follow any response to this entry through the Atom feed. or a trackback from your own site.


トラックバック

トラックバックリンク:
http://blog.netswitch.jp/trackbacks?article_id=8579