Try maglev!

投稿者 nanki 2009-11-25 21:42:00 GMT

噂のMagLevを試してみた。以下 Mac OS X 10.5.8 での話。

⍟ git clone git://github.com/MagLev/maglev.git # clone repository
⍟ cd maglev
⍟ ./instsall.sh # download and install GemStone

⍟ vim .zshrc
export MAGLEV_HOME=/PATH_TO/maglev
export PATH=$MAGLEV_HOME/bin:$PATH

⍟ rake maglev:start
⍟ maglev-ruby -e "p 1 + 1"
2
⍟ maglev-irb
error , Expected nil to be a Boolean.,
          during /..../maglev/bin/maglev-irb
ERROR 2085, Expected nil to be a Boolean. (RuntimeError)

maglev-irb は動かない><

参考:

This entry was posted on 2009-11-25 21:42:00 GMT and カテゴリ , . You can follow any response to this entry through the Atom feed. or a trackback from your own site.

タグ


トラックバック

トラックバックリンク:
http://blog.netswitch.jp/trackbacks?article_id=8653

コメント

  1. nanki 2009-12-04 20:52:01 GMT:

    Both renaming .irbrc and using “maglev-irb -f” doesn’t work for me.

    thx.